Register

If you already have an account with us, please use the login panel below to access your account.

Results 1 to 9 of 9
  1. #1
    Join Date
    Jul 2012
    Posts
    13
    Rep Power
    0

    Planetside 2 beta client crashing after launcher

    After loading the PS2 beta launcher program planetside2.exe crashes straight after I try and run it from the launcher. It was ok when I first loaded it and for several days it was ok. But now it is not and I don't know why. I have done the usual of running a disk check, checking windows logs etc. As well as a Nvidia 580GTX I have a Nvidia 8800 GTS 512MB to give me 3 monitor support. But the client was working fine with this after I first got the beta client over a week ago. Has anyone got any ideas as to why planetside2 .exe crashes?

  2. #2
    Join Date
    May 2012
    Location
    Victoria, Australia
    Posts
    430
    Rep Power
    3
    Gamer IDs

    Gamertag: ThisWeevil Steam ID: s1n1573r
    Hey mate you have to post all things to do with the test over at the Sony forums the link should be in the email they sent you.

  3. #3
    Join Date
    Mar 2012
    Location
    PlanetSide
    Posts
    1,284
    Rep Power
    10
    Gamer IDs

    Gamertag: MoneyMakinMike Steam ID: MoneyMakinMike
    Quote Originally Posted by s1n1573r View Post
    Hey mate you have to post all things to do with the test over at the Sony forums the link should be in the email they sent you.
    Yes, please report all bugs to them.

  4. #4
    Join Date
    Jul 2012
    Posts
    13
    Rep Power
    0
    I have submitted a support ticket to station.com as a PS2 issue. I had a brain fart when I realised I should notify SOE of beta client issues when that is the reason there is beta testing duh.

  5. #5
    Join Date
    Jul 2012
    Location
    Chattanooga, TN
    Posts
    885
    Rep Power
    3
    Gamer IDs

    Steam ID: Mickelino
    congrats on getting in! but take a little more care with following the NDA
    http://www.planetside2forum.com/signaturepics/sigpic1552_3.gif

    -------------------------------------------------------------------------------------------------------------------------------------------------------

    CPU: Quad-Core i7 3770k 3.4GHz
    RAM: 16GB GSkill Rip Jaws
    GFX: AMD Radeon HD 7970 3GB
    HDD: 120GB Corsair Force GT SSD, 2TB Seagate Barracuda
    MOBO: ASRock Z77 Pro4 LGA 1155
    PSU: Corsair HX 750w

    -------------------------------------------------------------------------------------------------------------------------------------------------------

  6. #6
    Join Date
    Jul 2012
    Location
    London, UK
    Posts
    22
    Rep Power
    0
    Gamer IDs

    Steam ID: CreateNPlay
    Question, Technical Test? Or Beta Key? And if so what kind?

  7. #7
    Did you get any response from SOE? I have same issue, game was working fine for weeks, then suddenly today it crashes same way as you describe.
    Have also submitted a support ticket to SOE so will update here if I get a response or find a solution.

  8. #8
    Join Date
    Mar 2012
    Location
    PlanetSide
    Posts
    1,284
    Rep Power
    10
    Gamer IDs

    Gamertag: MoneyMakinMike Steam ID: MoneyMakinMike
    Quote Originally Posted by KnutaLightning View Post
    Did you get any response from SOE? I have same issue, game was working fine for weeks, then suddenly today it crashes same way as you describe.
    Have also submitted a support ticket to SOE so will update here if I get a response or find a solution.
    Try asking on the official forums: http://forums.station.sony.com/ps2/index.php

  9. #9
    man...my thread and post are ignored..in the official forum...been trying to get PS to download/install..for pass 3 days...completely Ignored.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •